nPage.de - Forum
Angemeldet bleiben?
Zurück   nPage.de - Forum > Homepage-Bearbeitung > HTML & CSS

Antwort
 
LinkBack Themen-Optionen Ansicht
  #11 (permalink)  
Alt 29.02.2012, 12:25
Benutzerbild von Langer
Benutzer
 
Registriert seit: 09.07.2008
Beiträge: 62
Abgegebene Danke: 13
Erhielt 1 Danke für 1 Beitrag
Standard

Ich sehe auch nur den Einbettungscode vom ersten Video bei Dir. Die anderen Videos darunter laufen auch bei mir.
Ansonsten gehe ich gleich direkt mit dem Code in den html-Editor und baue es da ein.

Bei mir läuft mein Video immer noch nicht, nur mit Opera. Weiß nicht, was an dem anders ist, als an den anderen browsern? Auch die download-Ordner sind plötzlich leer, wenn ich mir die Datei auf meinem Rechner nach dem Downloaden entpacke.

Gruß Clemi
Mit Zitat antworten
  #12 (permalink)  
Alt 29.02.2012, 12:29
Benutzerbild von Eggi
Neuer Benutzer
 
Registriert seit: 18.03.2010
Ort: Lübeck
Beiträge: 23
Abgegebene Danke: 7
Erhielt 0 Danke für 0 Beiträge
Standard

@palmfu: wenn ich auf Quellcode-Modus umstelle, weiß ich nicht mehr, wo ich den code einfügen soll.

Ich habe den Code eingefügt, in Quellcode-Modus umgestellt und gespeichert.
Ergebnis: Ich sehe den Embedded code auf der Webseite, aber nicht das Video.
__________________
Der Verlust der Werte: Es gibt Leute die kaufen mit Geld, das sie nicht haben, Sachen, die sie nicht brauchen, um Leuten zu imponieren, die sie nicht mögen.
Mit Zitat antworten
  #13 (permalink)  
Alt 29.02.2012, 12:33
Benutzerbild von palmfu
Super-Moderator
 
Registriert seit: 08.09.2007
Beiträge: 14.440
Abgegebene Danke: 100
Erhielt 4.291 Danke für 3.730 Beiträge
Standard

Ja, das ist aber völlig korrekt so. Der Einbettcode muss im HTML- oder Quellcode-Modus eingefügt werden, andernfalls sehen Sie nur den Code aber nicht das Video auf der Textseite.
__________________
Für weitere Fragen stehen wir gerne zur Verfügung
Mit freundlichen Grüßen

Hilfe-Center


Mit Zitat antworten
  #14 (permalink)  
Alt 29.02.2012, 12:34
Benutzerbild von Eggi
Neuer Benutzer
 
Registriert seit: 18.03.2010
Ort: Lübeck
Beiträge: 23
Abgegebene Danke: 7
Erhielt 0 Danke für 0 Beiträge
Standard

Zitat:
Zitat von palmfu Beitrag anzeigen
Eben selbst getestet, mit genau diesem Video: funktioniert völlig problemlos.

Einbettcode von YouTube kopieren => Textseite im Editor aufrufen => umschalten in den Quellcode-Modus => Code einfügen => Speichern.
Das hat nun doch geklappt, wobei ich als HTML-Noob leider nur raten kann, wo ich den embedded-Code einfügen kann.

Mit der Methode bin ich nicht zufrieden und hoffe auf Besserung.

Vielen Dank!!
__________________
Der Verlust der Werte: Es gibt Leute die kaufen mit Geld, das sie nicht haben, Sachen, die sie nicht brauchen, um Leuten zu imponieren, die sie nicht mögen.
Mit Zitat antworten
  #15 (permalink)  
Alt 29.02.2012, 12:40
Benutzerbild von mein-regal
Häufiger Benutzer
 
Registriert seit: 31.10.2010
Beiträge: 176
Abgegebene Danke: 85
Erhielt 32 Danke für 29 Beiträge
Standard

Zitat:
Zitat von Eggi Beitrag anzeigen
@palmfu: wenn ich auf Quellcode-Modus umstelle, weiß ich nicht mehr, wo ich den code einfügen soll.
Das ging mir anfangs auch so - ich habe im Editor also eine lange Reihe XXXXXXXXXXXXXXXXXX eingefügt - die findet man schnell im Quellcode - und dann einfach mit dem Einbettungscode von was auch immer ersetzt.

Mit der Zeit blickt man da eher durch, das wird schon!
Mit Zitat antworten
Folgender Benutzer sagt Danke zu mein-regal für den nützlichen Beitrag:
Eggi (29.02.2012)
  #16 (permalink)  
Alt 29.02.2012, 12:51
Benutzerbild von Eggi
Neuer Benutzer
 
Registriert seit: 18.03.2010
Ort: Lübeck
Beiträge: 23
Abgegebene Danke: 7
Erhielt 0 Danke für 0 Beiträge
Standard

Guuuuuuuuuter Tipp!!

Danke!!
__________________
Der Verlust der Werte: Es gibt Leute die kaufen mit Geld, das sie nicht haben, Sachen, die sie nicht brauchen, um Leuten zu imponieren, die sie nicht mögen.
Mit Zitat antworten
  #17 (permalink)  
Alt 05.03.2012, 14:49
Neuer Benutzer
 
Registriert seit: 14.02.2012
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag
Reden

so wie palmfu das macht, klappt es bei mir auch!
Mit Zitat antworten
  #18 (permalink)  
Alt 16.04.2012, 15:48
Häufiger Benutzer
 
Registriert seit: 26.09.2011
Ort: Hamburg
Beiträge: 231
Abgegebene Danke: 41
Erhielt 40 Danke für 34 Beiträge
Standard

Anfangs habe ich mir auch mit XXXX geholfen, doch wenn man sich wirklich erst einmal den Umgang HTML-Coden angeeignet hat funktioniert dass eigentlich auch ganz gut. Nach diesem Prinzip (nach palmfus Prinzip) kann man übrigens auch komplette Playlists einbetten, bei mir funktioniert dass auch problemlos.
Mit Zitat antworten
  #19 (permalink)  
Alt 16.04.2012, 16:04
Benutzerbild von Langer
Benutzer
 
Registriert seit: 09.07.2008
Beiträge: 62
Abgegebene Danke: 13
Erhielt 1 Danke für 1 Beitrag
Standard

@MGworld:

Ja, so funktioniert es auch. Mittlerweile laufen meine Videos auch wieder.

Bei mir war es nicht ein Problem des Einbettens von Videos. Irgendwie konnte ich eine zeitlang nur beim Opera-browser meine eingebetteten Videos sehen. Bei allen anderen Browsern, wie FF, IE, chrome lief zwar die Fortschrittanzeige des Players, aber der Bildinhalt war nur schwarz.

Gruß Clemi
Mit Zitat antworten
  #20 (permalink)  
Alt 17.04.2012, 12:31
Benutzerbild von Carmen von Odra
Neuer Benutzer
 
Registriert seit: 29.10.2011
Ort: Mayen/Eifel
Beiträge: 15
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge
Standard

Ich bin zwar schon eine ganze Zeit im Forum und habe viele Tipps hier für unsere Hp entnehmen können, aber..... nun komms, heute gehen auch bei unserer Hp alle Videos nicht ( schwarzes Bild ) , bei Myvideo laufen sie alle....
Und die Videos liefen schon über ein Monat in der Hp.
wie kann das sein, dass sie nicht mehr gehen, liegt es an npage ?

Ich eben ein Video nochmal von myvideo in die Homepage wie sonst auch im HTML Modus und einmal im Quellmodus eingebettet, bei beiden Fällen wieder schwarzes Bild.
Habe auch den vollständigen Qellcode kopiert, also genauso gemacht, wie beim erstenmal einfügen.... nix klappt mehr.

Wer kann mir da noch weiter helfen.... ich sonst mit HTML und sonstiges von pc keine Ahnung,
MA - Markt in Mayen 2010 Video - Seele58 - MyVideo
das ist zum Beispiel einer der Filme , die in unserer Hp nicht laufen

Ich arbeite sehr viel mit Videos dort, um die MA- Märkte, die wir so erleben, auch anderen Betrachter unserer Hp, so lebensnah wie möglich, in kleinen Videos neben Fotos darzustellen.

unsere HP ist http://mittelalterzeit.npage.de

Sie ist aber noch weiter im Aufbau.
Danke schon mal für Eure Hilfe im Voraus!
Evelyn
( Carmen von Odra )
__________________
http://mittelalterzeit.npage.de
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:09 Uhr.
nPage.de - Forum - Archiv - Nach oben